Required Software Update | ProSolutions Salon Software


 
 

ATTENTION PROSOLUTIONS CLIENTS:

IF YOU ARE CURRENTLY USING THE INSTALLED VERSION OF TRANSCEND, YOU MUST DOWNLOAD AND INSTALL THE NEWEST VERSION (9.6.5) BEFORE JANUARY 1, 2017 TO AVOID ANY DISRUPTIONS TO YOUR SERVICE!
(*Cloud clients are automatically upgraded to the newest version.)
 
 

HOW TO UPGRADE:

1. Go to Setup, Preferences and click on General


 
 
 
 

2. Under General, uncheck ‘Disable auto update’


 
 
 
 
 
 
 
 
 
 
 
 

3. Now exit out of Transcend and relaunch the application. On the pop up screen, click ‘Download’


 
 
 
 
 
 
 
 
 

4. After the download screen disappears, you can continue to use the software. Make sure you stay logged in while the update is downloading! When the download is complete, click ‘Yes’ to the message


 
 
 
 
 
 

5. When the update has been installed, click ‘OK’


 
 
 
 
 
 

6. After you click ‘OK’, the software will close which completes the update. You can now open your software and use the updated version!

 
 

If you have any problems updating to the new version, contact support via live chat or telephone and a team member will assist you.